Exploring the working area

Arbeitsfläche

Die Arbeitsfläche des Programms besteht aus:

  • Hauptfenster,

  • Fenster des Originalbildes,

  • Effektfenster,

  • Werkzeugpalette.


About program

Über AliveColors

Software AliveColors

Offizielle Seite www.alivecolors.com

Technischen Support support@alivecolors.com

Autoren:

Fedotoff Mickael - Mathematik,
Bekreneva Maria - Beispiele der Effekte,
Kharin Ivan - Kern,
Richkova Irina - Dokumentation,
Galenko Sergey - Projektleiter,
Timershina Regina - Leiter,
Dolgoff Ivan - Benutzeroberfläche.

Nutzungssvertrag

Kaufen


Bring To Colors

Färbung

Dieser Effekt erlaubt ausgewählte Farben an einem Bild anwenden, sogar im Falle wenn sie nicht im ursprünglichen Bild anwesend sind.

Steuerungen

Farben

Um diesen Effekt zu verwenden, sollten Sie eine Farbe einstellen und den entsprechenden Kontrolkästchen aktivieren.

Es ist möglich, nicht mehr als acht Farben einzustellen. Sie können den Radius der Erfassung gegen jeder Farbe einstellen.


Buttons

Menübefehle

Anwenden

Diese Taste wendet Effekt am Bild an.

Schließen

Schließt das Effektfenster, annullierend alle Änderungen, die nicht bei Anklicken der Anwenden-Taste eingesetzt wurden.

Laden

Diese Befehl öffnet eine Liste der Effektparameter, die kürzlich gespeichert wurden, indem man die Speichern-Taste gedrückt hatte, mit Möglichkeit von Vorschau ihre Anwendung auf dem gegenwärtigen Bild.

Speichern

Spechert Effektparameter. Defaultmäßig werden die Parameter im AliveColors-/Presets Ordner gespeichert.

Geschichte

Die Geschichte-Taste erlaubt Ihnen, die Geschichte des Bildes - eine Reihenfolge der Effektanwendung - anzusehen und irgendwelche der angewendete Effekte annulieren. Die Geschichte kann gespeichert sein, und an einem anderen Bild angewendet werden, und korregiert. Z.B. kann jeder Effekt von der Geschichte entfernt werden; in diesem Fall werden alle folgenden Effekte nachgerechnet.

Rückstellen

Stellt alle Änderungen, die nicht bei Anklicken der Anwenden-Taste eingesetzt wurden, zurück.


Casino

Kasino

Dieser Effekt erlaubt zufällige Varianten der Farbskala eines Fensters des Originalbildes erhalten, während Licht, Farbton und weiche Farbübergänge dasselbe bleiben.

Steuerungen

Kasino

Sie können Farbskala ändern, die Drehen-Taste anklickend.

Das Eingabefeld zeigt eine zufällige Zahl, die der neuen Farbskala entspricht. Sie müssen diese Zahl lernen, wenn Sie eine vorzuziehende Variante später wieder herstellen möchten. Nächstes Mal können Sie diese zufällige Zahl in das Eingabefeld gerade eintragen.

Die Glättung-Skala stellt den Grad der Änderung der Farbskala ein. Der Parameter nimmt Werte zwischen 0 und 1 an. Je höher der Wert, desto stärker ist Umwandlung der ursprünglichen Farbskala.


Color Pairs

Paare der Farben

Dieser Effekt erlaubt eine Farbe des Bildes durch andere ersetzen. So beeinflußt der Ersatz einer ausgewählten Farbe alle Bildfarben.

Steuerungen

Paare

Farben werden in Farbpaletten eingestellt. Für jedes Paar, die linke Farbe ist zu ersetzen, und die rechte Farbe ist die Farbe dadurch wir ersetzen möchten.

Um eine Bildfarbe durch andere zu ersetzen, sollen wir zweckmäßige Farbenpaare wählen und den entsprechenden Kontrolkästchen aktivieren.

Es ist möglich, nicht mehr als acht Farben einzustellen. Sie können den Radius der Erfassung gegen jeder Farbe einstellen.

Params

Die Verdünnung-Skala zeigt, wie schnell sich der Einfluß einer neuen Farbe (Farben) an dem Radius verringert. Der Parameter nimmt Werte von 0 bis 1 an. Mit dem Wert der Verdünnung von 0 erhalten Sie einen rauhen Übergang auf dem Rand des Radius, und mit dem Wert von 1 - ein weicher Übergang mit der neuen Farbe (Farben) alle Bildfarben beeinflussend.

Die Glättung-Skala stellt die Glättung des Farbenüberganges ein. Der Parameter nimmt Werte von 1 bis 3 an. Je höher der Wert, desto weicher ist der Übergang zwischen den Farben.


Color selection area

Farbauswahlbereich

Die Mehrheit der Effekten hat seinen eigenen Farbauswahlbereich. Zum Beispiel, sieht dieser Bereich für Lokaler Kontrast folgenermassen aus:

Um eine Farbe auszuwählen, müssen wir die folgende Schritte zu erfüllen:

  1. klicken Sie mit linker Maustaste an die Farbpalette, demzufolge wird die Farbpalette geöffnet, und der Mauszeiger ändert auf einer Pipette;

  2. wählen Sie Farbe durch eine der folgenden Methoden:

    • von der Palette, zu diesem Zweck sollten Sie die Pipette auf der Farbpalette setzen und eine Farbe durch Klick der linken Maustaste auswählen,

    • vom Farbendialog (öffnet sich durch Klick auf dem Farbkreis in der rechten oberen Ecke der Palette),

    • von Originalbild oder von irgendeinem anderen Punkt des Schirmes, zu diesem Zweck sollten Sie die Pipette auf dem Schirm ziehen und eine Farbe durch Klick der linken Maustaste auswählen,

    • wie eine durchschnittliche Farbe, zu diesem Zweck sollten Sie einen rechteckigen Bereich des Bildes mit dem Cursor auswählen, die Maustaste und die ALT-Taste dazu gedrückt haltend..

  3. wann die Farbe ist ausgewählt worden, die Farbe der Farbpalette wird durch diese Farbe ersetzt.

Außerdem, ist es möglich, eine Farbe von dem Tonbibliothek oder von andere Palette ziehen. Sie können Farben folgendermassen ziehen:

  1. linkklicken an die Farbpalette in die Tonbibliothek oder in den Bereich der Farbauswahl, so dass der Mauscursor wird durch [image] ersetzt;

  2. mit gedrückter linken Maustaste, ziehen Sie den Cursor in den Bereich der Farbpalette, in denen die Farbe müss kopiert werden,

  3. die linke Taste freilassen.

Farbe der Farbpalette kann durch einen Rechtklick an der Farbpalette entfernt werden.

Einige Effekte erlauben mehr als eine Farbe einstellen. Um eine Farbpalette hinzuzufügen, müss man die Taste "+" betätigen, um nicht notwendige Farbpalette zu löschen, müss man die Taste "-" betätigen.

In den Effekten, die einige Farben einstellen erlauben, ist es möglich, die Kontrollkästchen aktivieren/deaktivieren. Zu diesem Zweck, aktivieren Sie den Kontrollkästchen durch ein linken Klicken daran. Nur die Farben mit aktivierten Kontrollkästchen werden im Effekt angewendet.

Diese Option erlaubt verschiedene Kombination mit maximaler Quantität der Farben versuchen.

In einige Effecte, zum Beispiel, in Farben ersetzen und Färbung, kann man die Skala des Radius der Erfassung gegen jeder Farbpalette oder jeder Farbe sehen.

Um Radius zu ändern, ist es notwendig:

  • link-klicken an den Pfeil neben das Feld Radius der Erfassung, infolgedessen wird die Skala des Radius geöffnet werden;

  • stellen Sie den Wert des Radius ein, indem Sie den Schieber auf der Skala verschieben. Dazu holen Sie den Cursor zum Schieber auf der Skala, die linke Taste betätigen, und den Schieber nach rechts/links verschieben.


Effect controls

Effektsteuerungen

Alle Effektkontrollen werden sichtlich in unterschiedliche Gruppen - Rollup-Bereiche- geteilt.

Jedes Feld hat einen Titel und durch einen linken Klick darauf, öffnet/schließt sich Rollup-Bereich.

Es gibt andere Effektsteuerungen, wie: Bereich der Farbauswahl, Skala, Farbverlauf linie und Kurve.


Curve

Kurve

Die Kurve erlaubt den Wert eines Parameters ändern, indem sie die Form der Kurve ändern.

Um die Form der Kurve zu ändern, müss man den Mauszeiger zum mittleren Punkt der Kurve setzen. Klicken Sie die linke Taste, und die Taste gedrückend, verschieben Sie den Zeiger in Richtung der oberen oder unteren rechten Ecke.

Den Cursor in Richtung der oberen linken Ecke verschiebend, erhöhen wir den Wert des Parameters, und den Cursor in Richtung der untereren rechten Ecke verschiebend, reduzieren wir sie. Z.B. im lokalen Kontrast den Cursor in Richtung zu den oberen linken Ecke verschiebend, zunahmen wir den Kontrast im Bereich ausgewählter Farbe, und den Cursor in der untereren rechten Ecke bewegend, reduzieren wir den Kontrast.


Effects

Effekte

Hier haben wir eine Beschreibung von Effekten mit Beispielen. Um Beispiele anschaulicher zu machen, werden wir das gleiche Bild für alle Effekte verwenden.

Effekte:

  • Färbung ;

  • Kasino ;

  • Paare der Farben ;

  • Schei n ;

  • Bildkorrektur ;

  • Kontrast lokal ;

  • Matrix ;

  • Farben ersetzen ;

  • Farbverschiebung ;

  • Zwei Schlüsseln .


Effect selection field

Feld der Effekt-Auswahl

Um einen Effekt zu auswählen, müss man die Taste auf dem Pfeil neben den Feld der Effekt-Auswahl linkklicken und einen Effekt aus dem Fallout-Liste auswählen.


Effect window

Effektfenster

Effektfenster können in drei Teile geteilt werden:

  • der erste Teile enthält Vorschau mit Zoom-Werkzeuge;

  • der zweite Teil enthält Befehle, Vorschaukontrollkästchen und Tonbibliothek;

  • der dritte Teil enthält Feld der Effekt-Auswahl, Prozentsatz der Effektanwendung und Steuerungen des ausgewählten Effektes.


Red eyes

Rote Augen entfernen

Nehmen wir ein Beispiel von Entfernung der "roten Augen". Das ist sehr einfach mit Hilfe des Effektes Farben ersetzen. Zuerst, wählen wir ein Bild, dass Ersetzung der Farben erlangt. Zum Beispiel, das folgende Bild:

Mit Hilfe des Lasso wählen wir die Augen. Die Auswahl kann nicht so präzise sein. Spezifieren wir die Farben für Ersetzung in den Optionen des Effektes. In diesem Fall können wir zwei Hauptfarben der Augen auswählen, es sind rote und orange. Ersetzen wir diese Farben drch blau und dunkelblau und passen den Radius an.

Als Ergebnis dieser einfachen Aktionen hat die Farbe der Augen einen naturalen Aspekt gewinnen.


The purpose of the program

Anwendung des Programms

AliveColorsTM ist eine leicht zu bedienende Bildbearbeitungssoftware für die Verbesserung digitaler Fotoss. Sie erlaubt Ihnen schnell und einfach, Ihre gescannten bzw. digitalen Fotos zu korrigieren.

Acht verschiedene Korrekturfunktionen stehen zur Auswahl. Außerdem bietet dieses Programm eindrucksvolle Specialeffekte wie z.B. farbiges Schein und amüsante Effekte wie Farbänderung an.


Make fish sparkle

Den Fisch scheinen lassen

Wir werden dieses Bild umwandeln, seinen Farbtonbereich ändern und Schein hinzufügen.

Paare von Farben benutzend, werden wir die Farben austauschen, und das ganze Bild wird einen neuen Farbtonbereich erhalten.

Mit Hilfe des Scheineffektes werden wir vielfarbigen Schein beifügen.

Zum Beispiel, auf diese Art und Weise:

Oder die scheinende Augen des Fisches:

Nach der Farbersetzung und Anwendung des mehrfarbigen Scheins haben wir das folgende Bild erhalten:


Changing color gamma

Änderung des Farbbereiches

Dieses Beispiel zeigt wie man den Farbbereich ändern kann, die Effekte Färbung benutzend. Als Originalbild nehmen wir ein Photo der Stadt am frühen und dunklen Morgen.

Wir werden versuchen, dem Bild die Aspekt eines alten und vergilbten Photos geben. Dafür werden wir blassgelb und grau als die Hauptfarben des Bildes wählen, den Radius für jede Farbe anpassen und den Prozentsatz der Anwendung der Effekte bestimmen.

Als Ergebnis erhalten wir ein ein bisschen vergilbtes schwarzweißen Photo.

Jetzt versuchen wir auf demselben Originalbild der Stadt am Morgen, den Farbbereich in solcher Art und Weise zu ersetzen, daß der Morgen auf den Dämmerung wechselt. Dafür ist es notwendig, Farben der Dämmerung im Farbbereich hinzuzufügen - zum Beispiel - rosa, orange, blassgelb, sandfarben usw. Aber müssen wir auch die Farben blau und schwarz teilweise erhalten.

Passen wir die Werte des Radius für jede Farbe und den Prozentsatz der Anwendung der Effekte an.

Als Ergebnis sehen wir unsere Stadt bei Dämmerung.


Replacing object color

Die Farbe des Objekts ersetzen

Lassen uns einen Blick an der Anwendung der Effekte Matrix, Farben ersetzen und Färbung bei Farbersetzung haben.

Wir haben dieses Bild als Beispiel ausgewählt:

Wir haben uns die folgende Ziele eingesetzt:

  • Sonnenbräune zu erschaffen;

  • Kleidungsfarbe zu ändern;

  • Haarfarbe zu ändern.

Wir werden den Matrix-Effekt benutzen, um Sonnenbräune zu erschaffen.

Zuerst, wählen wir einen Bereich für korregieren, zu diesem Zweck klicken wir den Lasso in der Werkzeugpalette und wählen wir alle bloßen Teile der Haut von der ersten und zweiten Mädchen.

Sie können eine neue Auswahl dem alten hinzufügen, indem Sie die SHIFT-Taste gedrückt halten. Und sie können eine neue Auswahl vom alten subtrahiert, indem Sie die ALT-Taste gedrückt halten.

Wenn der Effektbereich gewählt wurde, ist es möglich, die Hautfarbe zu ersetzen, um Sonnenbräune zu simulieren. Um die Farbe der Haut zu ändern, werden wir die rote, grüne und dunkelblaue Kanäle auf folgender Weise wandeln.

Jetzt versuchen wir die Kleidungsfarbe umzutauschen, den Effekt Farben ersetzen benutzend.

Ändern wir die schwarze Farbe des Badeanzuges des Mädchens durch die orange Farbe. Zu diesem Zweck umreißen wir den Badeanzug mit Hilfe des Lasso und dann die folgenden Optionen von Farben ersetzen-Effekt einstellen:

Ebenso ersetzen wir die schwarze Farbe des Badeanzuges des anderen Mädchens durch dunkelblau. Jetzt ersetzen wir die Haarfarbe, die Effekte Färbung und Bildkorrektur verwendend.

Sowie in vorhergehenden Aktionen beginnen wir mit der Auswahl des Bereichs, dieses mal, werden wir das Haar des dritten Mädchens mit Hilfe Lasso auswählen. Dann stellen wir die folgenden Optionen ein:

Jetzt passen wir die Helligkeit und Kontrast der Farbe mit Bildkorrektureffekt an, damit die Farbe des Haares naturgemäßer wird. Als Ergebnis der beschriebenen Aktionen haben wir das folgende Bild erhalten:


Glow

Schein

Dieser Effekt lässt ein farbiges Schein irgendeiner Farbe des Bildes schaffen.

Steuerungen

Schein

Die Farbe, die müss gescheint werden, wird in die Farbpalette eingestellt.

Die Skala der Toleranz stellt die Farben neben die ausgewählten Farbe ein, die auch scheinen müssen. Der Parameter nimmt Wert von 0 bis 1 an. Mit dem Wert 0, nur die ausgewählte Farbe scheinen werden, und mit dem Wert 1 - fast alle Bildfarben scheinen werden.

Farbverlauflinie lässt ein farbiges Schein mit weicher Farbübergang einstellen. An den linken Schieber der Farbverlauflinie wird die originale Scheinfarbe dargestellt, un an den linken Schieber der Farbverlauflinie - die endgültige Scheinfarbe. Sie können nicht mehr als sechs Zwischenfarben zwischen den ursprünglichen und abschließenden Farben einstellen.

Erweitert

Die Radius-Skala stellt den Scheinradius in den Pixeln. Der Scheinradius nimmt Werte von 0 bis 300 Pixel an.

Die Helligkeit-Skala stellt die Helligkeit ein. Der Parameter nimmt Wert von 0 bis 2 an.

Die Skala Scheinen lassen bestimmt den Grad des Scheins. Der Parameter nimmt Werte von 0 bis 1 an. Mit dem Wert 0, wird die Farbe vollständig glühend und mit dem Wert 1 - bleibt sie unverändert.

Das Kontrollkästchen Nur Helligkeit erlaubt zwischen zwei Scheinregime schalten: maximal belichtender Schein und durchschnittlich belichtender Schein. Wenn Sie den Kontrollkästchen aktivieren, werden Sie maximal belichtenden Schein, d.h. Lumineszenzstrahl, erhalten.


Gradient line

Farbverlauflinie

Die Farbverlauflinie ist eine der Effektsteuerungen. Z.B. in Schein die Farbverlauflinie erlaubt farbiges Schein mit weicher Farbübergang einstellen.

Die Farbverlauflinie hat zwei Schieber.

Um eine Farbe zu wählen, müssen wir durch Dopelklick der linken Maustaste auf einem Schieber eine Farbe vorzuwählen. Die Scheinmitte befinde sich auf einer Farbverlauflinie links.

Um eine Farbe auszuwählen, müssen wir die folgende Schritte zu erfüllen:

  1. klicken Sie mit linker Maustaste an die Farbpalette, demzufolge wird die Farbpalette geöffnet, und der Mauszeiger ändert auf einer Pipette;

  2. wählen Sie Farbe durch eine der folgenden Methoden:

  • von der Palette, zu diesem Zweck sollten Sie die Pipette auf der Farbpalette setzen und eine Farbe durch Klick der linken Maustaste auswählen,

  • vom Farbendialog (öffnet sich durch Klick auf dem Farbkreis in der rechten oberen Ecke der Palette),

  • von Originalbild oder von irgendeinem anderen Punkt des Schirmes, zu diesem Zweck sollten Sie die Pipette auf dem Schirm ziehen und eine Farbe durch Klick der linken Maustaste auswählen,

  • wie eine durchschnittliche Farbe, zu diesem Zweck sollten Sie einen rechteckigen Bereich des Bildes mit dem Cursor auswählen, die Maustaste und die ALT-Taste dazu gedrückt haltend.

Schieber werden durch ein Doppelklick an die Farbverlauflinie hinzugefügt. Sie können nicht mehr als sechs Schieber zu fügen. Um einen Schieber zu entfernen, klicken Sie darauf mit rechter Maustaste.

Um einen Schieber zu ziehen, muss man den Cursor auf ihm zu holen, und die linke Maustaste drückend, den Schieber nach links/rechts verschiebend.


Creating haze

Nebeleffekt

Schaffen wir den Nebel auf dem folgenden Bild. Um dieses Ziel zu erreichen, werden wir die Scheineffekte und Paare der Farben anwenden.

In unserem Beispiel umfasst der Nebel nur den Oberteil des Bildes, also als Scheinfarbe wählen wir eine der Farben des Himmels. Die Farbe des Nebels wird durch den Farbverlauf zwischen grauen und fast weiß gewählt. Passen wir den Wert des Scheines an, damit der Nebel den Himmel und einen Teil des Berges umfaßt.

Die Scheinfarbe muß absolut glänzend sein, darum setzen wir den Parameter 'Scheinen lassen' auf Null:

Als Ergebnis dieser Aktionen sehen wir einen grauen Nebel auf dem blauen Himmel, der nicht nur den Himmel, sondern auch einen Teil des Berges bedeckt.

Um einen realistischen Nebel zu schaffen, ist es notwendig die Farbe des Himmels anzupassen. Machen wir den Himmel dunkler und finster. Um diese Zweck zu erreichen, ersetzen wir das Hellblau auf eine dunklere Farbe, die Effekt 'Paare der Farben' benutzend.

Als Ergebnis der Aufwendung dieser zwei Effekte haben wir das folgende Bild erhalten:


Keyboard abbreviations

Tastenkombinationen

Tastenkombinationen für Werkzeuge:

M - Rechteckauswahl;

O – Elipsenauswahl;

L - Lasso;

W – Zauberstab.

Die Auswahlwerkzeuge mit Tasten verwenden:

Shift – fügt eine neue Auswahl altem hinzu;

Alt – subtrahiert eine neue Auswahl vom alten;

Alt+Shift – wählt einen überlappten Bereich der alten und neuen Auswahl.

Wenn man eine Farbe der Farbpalette mit gedrückter ALT-Taste gewählt, wird eine Durchschnittfarbe des rechteckigen Bereichs gewählt.

Tastenkombinationen für Befehle:

STRG+O - eine Datei mit einem Bild öffnen;

STRG+S - Datei speichern;

STRG+Alt+S - Kopie speichern;

STRG+W - ein aktives Fenster des Originalbildes schließen;

STRG+P - ein Bild drücken;

STRG+Q - das Programm beenden;

Tab – das Effektfenster und die Werkzeugpalette ausblenden/einblenden.


Image Correction

Bildkorrektur

Dieser Effekt erlaubt Helligkeit und Kontrast eines Bildes, seine Schärfe und Farbskala zu korrigieren.

Steuerungen

Korrektur

Die Helligkeit-Skala scale erlaubt die Helligkeit eines Bildes zu ändern.

Die Kontrast-Skala erlaubt den Kontrast eines Bildes ändern.

Die Farbskala erlaubt Ihnen den Grad der Farbskalakorrektur zu reduzieren/erhöhen. Die Korrektur der Farbskala regelt gesamte Helligkeit eines Bildes. Die Bilder, die nicht richtig korrigiert werden, können entweder ausgebleichen, oder zu dunkel aussehen.

Die Schärfe-Skala erlaubt die Schärfe eines Bildes korrigieren.

Die Unschärfe-Skala erlaubt die Unschärfe eines Bildes korrigieren.


Lighting an image

Belichtung des Bildes

Wir stellen Ihnen ein Beispiel der Belichtung mit der Hilfe von Effekte Zwei Schlüsseln vor. Erstens nehmen wir ein Bild:

Um dieses Bild zu belichten, müssen wir in den Optionen der Effekte 'Zwei Schlüsseln' den schwarzen und den weißen Schlüssel wählen. Dafür brauchen wir eine sehr dunkle Farbe als schwarzen Schlüssel und ebenfalls eine dunkle Farbe als weißen Schlüssel wählen. In diesem Beispiel der Belichtung werden wir als schwarzen Schlüssel eine fast schwarze Farbe (R 0, G 20, B 40) und als weißen Schlüssel eine graue Farbe (R 71, G 98, B 117) wählen. Außerdem brauchen wir ebenfalls den Grad der Effekte anzupassen, damit man die Einzelheiten nicht verliere (zum Beispiel, um die Wolken auf dem Himmel zu behalten). Wenn wir den Wert von 100% wählen, können wir die Wolken verlieren, und der Himmel wird zu leuchtend sein.

Nach der Anwendung der Effekte wird das Bild leuchtender, während alle Einzelheiten geblieben sind.

Jetzt ersetzen wir die dunkle Farben auf leuchtende Farben die Effekte 'Farben ersetzen' benutzend. Zum Beispiel wählen wir die Farben in solcher Art und Weise, daß der Himmel leuchtender wird.

TAls Ergebnis der Anwendung von zwei Effekte haben wir das Bild erfolgreich belichtet.


Collage

Kollage

Nehmen wir ein Beispiel der Effekte 'Kasino' und 'Farbverschiebung'. Als Originalbild werden wir ein Porträt nehmen.

Nach der Anwendung der 'Kasino' und 'Farbverschiebung' Effekte haben wir eine Kollage à la Pop-art erhalten:

An der ersten Etappe haben wir die Effekte 'Kasino' auf das Originalbild angewendet und verschiedene Versionen des Farbbereiches erhalten. Eine Version war für weitere Behandlung gewählt:

An der zweiten Etappe haben wir die Kasino Effekte auf das Bild noch einmal angewendet und Version 1 und 2 des Kollages erhalten:

An der dritten Etappe haben wir die 'Farbverschiebung' Effekte auf jedes Bild angewendet. Zum Beispiel, nach Anwendung der folgenden Optionen der Effekte auf das Bild # 1 haben wir das Bild 1a des Kollages erhalten.

Wann haben wir aufs Bild # 2 die folgende Optionen verwendet, erhalten wir das Bild #2a des Kollages

Die Bilder 3a und 3b des Kollages wurden ebenso erhalten.


License agreement

Lizenzvereinbarung


Local Contrast

Lokaler Kontrast

Dieser Effekt erlaubt den Kontrast in den ausgewählten Bereich der Farbe (Farben) ändern.

Steuerungen

Farben

Farben werden in Farbpaletten eingestellt. Um den Kontrast in bestimmtem Farbbereich zu ändern, müssen Sie eine Farbe auswählen und den Kontrollkästchen auf der linken Seite der Farbpalette aktivieren. Sie können nicht mehr als vier Farben einstellen.

Params

Die Radius-Skala stellt den Radius der Erfassung ein. Der Parameter nimmt Werte von 0 bis 1 an. Mit dem Radius von 0 der Kontrast wird nur im Bereich ausgewählten Farbe geändert, und mit dem Radius von 1 wird es auf allem Bild geändert.

Die Kurve erhöht/reduziert den Grad des Kontrasts im Bereich der ausgewählten Farbe (Farben).

Sie können den Kontrast im Bereich der ausgewählten Farbe (Farben) erhöhen, indem Sie den Cursor auf die obere linke Ecke verschieben, und den Kontrast reduzieren, indem Sie den Cursor auf der untereren rechten Ecke ziehen.

Wenn Sie den Kontrast erhöhen und eine Farbe in diesem Effekt auswählen, werden aller Farbbereich des Bildes zu dieser Farbe gebracht werden. Und wenn Sie den Kontrast reduzieren, werden den Farbbereich zu gegenüberliegende Farbe geholt. Gegenüberliegende Farben werden im Farbenkreis definiert, d.h. gegenüberliegende Farben sind rote und grüne, dunkelblaue und orange, violette und gelbe usw.


Main window

Hauptfenster

Das Hauptfenster des Programms hat eine Menüpalette die aus folgenden Teile besteht:

Mit Hilfe des Datei-menue kann man die Dateien öffnen, speichern, schliessen, und das Programm beenden.

  1. Öffnen - [Ctrl+O] – dieser Befehl öffnet eine Datei.

  2. Schliessen – [Ctrl+W] – dieser Befehl schliesst aktive Fenster des Originalbildes.

  3. Wieder Öffnen – dieser Befehl eine Liste der 10 letzte Dateien öffnet.

  4. Kopie speichern – dieser Befehl erlaubt ein Zwischenresultat speichern und das Originalbild weiter bearbeiten.

  5. Speichern Unter- [Ctrl+S] – dieser Befehl erlaubt die Dateien unter anderem Namen speichern. Nachdem sie gespeichert worden sind, fährt die Arbeit mit der gespeicherten Datei fort.

  6. TWAIN - dieser Befehl erlaubt ein Bild vom Scanner oder von digitaler Kamera laden. Zu diesem Zweck, sollten Sie TWAIN-Quelle (Quelle wählen) auswählen und dann das Bild erhalten (Bild erhalten).

  7. Drucken - [Ctrl+P] - dieser Befehl erlaubt Bilder drucken. Sie können die Grösse der Seite einrichten.

  8. Beenden – [Ctrl+Q] - dieser Befehl erlaubt das Programm beenden.

Klicken Sie Effektmenü an, um die Liste von Effekten zu öffnen. Wählen Sie einen Effekt von der Liste und das Effektfenster wird öffnen.

Das Auswahlmenü umfaßt Ergänzungsbefehle für Auswahlwerkzeuge.

  1. Alles– dieser Befehl alles Bild auswählt.

  2. None – Auswahl aufheben.

  3. Umkehren – Auswahl umkehren.

  4. Leerstellen – dieser Befehl erlaubt schwierige Auswahl zu machen, z.B. in der Auswahl mit dem magischen Wand, die nicht gewählte kleine Bereiche umfassen, die innerhalb des Bereichs der Auswahl sind.

  5. Kontur - dieser Schalter erlaubt die Auswahl durch eine punktierte Linie zeigen.

  6. Rote Maske – dieser Befehl erlaubt die nicht ausgewählte Teile des Bildes mit roter Farbe füllen.

Optionen-Menü - dieser Schalter erlaubt die Sprache des Programms auswählen.

Fenstermenü - dieses Menü erlaubt das Layout des Fenster des Originalbildes in den Schirm einrichten.

  1. Tile – dieser Befehl erlaubt die Fenster des Originalbildes nebeneinander stellen.

  2. Cascade – dieser Befehl erlaubt die Fenster des Originalbildes überlappend stellen. (Überlappung von Fenster).

Außerdem, enthält dieses Menü eine Liste der geöffneten Bilder, mit Möglichkeit des Schaltens zwischen die Bilder.

Hilfemenü:

  1. Hilfe Kontext – klicken es um Hilfe des Programms zu aktivieren.

  2. Über – mit Hilfe dieses Befehls können Sie alle Informationen über das Programm sehen.

Einige Befehle können durch ein Anklicken der passenden Tasten aktiviert werden:

- klicken Sie daran, um Öffnen-Menü zu aktivieren.

- klicken Sie daran, um Speichern unter-Menü zu aktivieren.

- klicken Sie daran, um Drucken-Menü zu aktivieren.

- klicken Sie daran, um Effektfenster zu aktivieren.


Matrix

Dieser Effekt erlaubt die Kanäle der roten, grünen und dunkelblauen Farben eines Bildes umwandeln.

Effektsteurungen

Matrix

Der Effekt abeitet mit drei Kanäle: Rote, Grün und Blau. Jeder Kanal wird als Skala und Schieber dargestellt, das ist ein Dreieck.

Sie können die folgenden Tätigkeiten mit dem Dreieck durchführen:

  • indem es nach rechts/links verschiebt, kann man den Grad des Vorhandenseins der Farbe im Bild erhöhen/reduzieren (die Farbe, dessen Kanal verschieben Sie),

  • um die Größe des Viereckes zu erhöhen/reduzieren, müss man mit der linken Maustaste an der Ecke des Dreiecks anklicken und den Cursor hinweg/ausweg von der Mitte des Viereckes verschieben. Die Größe des Viereckes erhöhend oder reduzierend, erhöht oder reduziert man die Intensität der Farbe im Kanal.

  • um die Farbe des Dreiecks zu ändern, müss man mit der linken Maustaste den weißen Punkt in der Spitze des Dreiecks betätigen und es zu einer anderen Spitze ziehen. Z.B. haben wir das rote Dreieck des roten Kanal für ein dunkelblaues Dreieck geändert. Demzufolge wird alles, das im ursprünglichen Bild dunkelblau war, rot.

  • um Farbe des Dreiecks zu ändern, damit es aus zwei Farbsektoren besteht. Zu diesem Zweck müss man die linke Taste am weißen Punkt in der Spitze des Dreiecks betätigen und es zur anderen Seite des Dreiecks umziehen. Z.B. wenn Sie ein Dreieck in den grünen Kanal bilden, das aus den dunkelblauen und roten Farben besteht, wird die neue grüne Farbe des Bildes aus alten dunkelblau und rot bestehen.

  • Um Farbe des Dreiecks zu ändern, damit das Dreieck aus drei Farbsektoren besteht. Zu diesem Zweck müss man die linke Taste am weißen Punkt in der Spitze des Dreiecks betätigen und sie in das Dreieck umziehen. Z.B. wenn im blauen Kanal lass man ein Dreieck bilden, das aus drei Farben besteht, wird die neue dunkelblaue Farbe aus einer Farbmischung bestehen.


Window of original image

Fenster des Originalbildes

Wenn Sie eine Datei mit Öffnen oder Wieder Öffnen Befehle aufmachen, erscheint das Bild im Fenster des Originalbildes.

Sie können mehrere Fenster mit Originalbildern öffnen. Geöffnete Fenster des Originalbildes können in zwei Weise geordnet werden: durch Cascade oder durch Tile. Sie können das Layout im Fenstermenü auswählen.

Es gibt drei Möglichkeiten, zwischen geöffneten Fenster des Originalbildes zu schalten: durch ein Linkklicken auf dem Fenster mit dem angeforderten Bild, wählend ein Bild von der Liste der Dateien im Fenstermenü, oder wählend von der Liste der aktiven Dateien, die ist unter dem Menüpalette gelegen ist.

Um einen Effekt anzuwenden, müss man Effektfenster zu öffnen.

Jeder Effekt kann nicht nur am vollständigen Bild angewendet werden, sondern auch an seinen Teilen. Zu diesem Zweck müss man Auswahlwerkzeuge (Werkzeugpalette sehen) und Befehle vom Auswahl-Menü zu verwenden (sehen Sie Menü in der Beschreibung des Hautfensters).

Nachdem Anwendung von Effekten an einem Bild, ist es möglich nicht nur das Bild zu speichern, sondern auch die Reihenfolge seiner Änderungen (Geschichte). Zu diesem Zweck müss man Geschichtentaste im Effektfenster betätigen. Infolgedessen öffnet das Fenster der Geschichte (Geschichtenfenster).

Verschiebend auf der Liste der angewandten Effekte im linken Teil des Geschichtenfensters, vom Laden des Bildes auf die letzte Umwandlung, ist es möglich, die aufeinanderfolgende Umwandlung des Bildes zu sehen. Klicken Sie Speichern, um Geschichte zu speichern. Defaultmäßig wird es angeboten, die Geschichte im AliveColors-/Pipes Ordner zu speichern.

Wenn die Geschichte gespeichert worden ist, kann sie an anderem Bild angewendet werden. Dazu, müss man das Bild öffnen, die Geschichtentaste betätigen, und eine frühere gespeicherte Geschichte laden, indem man die Laden-Taste anklickt. Die Geschichte wird im rechten Teil des Geschichtenfensters geladen, und durch die Reihenfolge von Effekten bewegend, ist es möglich, Resultat seiner Anwendung zum Bild zu sehen. Indem man O.K. anklickt, wird Geschichte am Bild angewendet.

Es ist möglich, jeden Effekt der Geschichte zu entfernen, dazu müss man einen Effekt von der Liste vorwählen und es entfernen lassen, indem man die Löschen-Taste anklickt. Nach jeder Umwandlung der Geschichte, alle konsequenten Umwandlungen wieder aufgezählt werden.


Percentage of effect application

Prozentsatz der Effektanwendung

Prozentsatz der Effektanwendung kann Werte von 0 % zu 100 % annehmen.

Um Prozentzats zu ändern, müss man:

  • linkklicken Sie auf dem Pfeil neben dem Feld Prozentsatz der Effektanwendung, infolgedessen öffnet die Skala des Prozentsatzes;

  • stellen Sie Prozentsatz ein, indem Sie den Schieber der Farbtönung bewegen. Zu diesem Zweck, holen Sie den Mauszeiger zu den Schieber der Farbtönung auf der Skala des Prozentsatzes, betätigen Sie die linke Maustaste, und die Taste gedrückend, bringen Sie den Schieber der Farbtönung nach rechts/links.


Preview

Vorschau

Um das Resultat der Effektanwendung im Fenster des Originalbildes anzusehen, ist es notwendig, das Kontrollkästchen Vorschau mit den linken Klicken activieren.


Preview area

Vorchau-Bereich

Dieser Bereich zeigt das Bild vom aktiven Fenster des Originalbildes. Unter dem Vorschau-Bereich können Sie die gegenwärtige Skala im Prozentsatz sehen. Die Skala des Bildes kann mit Hilfe der "+" und "-" Tasten geändert werden.


Replace Colors

Farben ersetzen

Dieser Effekt erlaubt eine Farbe durch andere ersetzen, ohne andere Farben zu berühren.

Steuerungen

Farben

Farben werden in Farbpaletten eingestellt. Die Farbe, die müss ersetzt werden, wird an der linken Seite eingestellt, und die Farbe, durch den wollen wir ersetzen, wird an der rechten Seite eingestellt.

Es ist möglich, nicht mehr als acht Farben einzustellen. Sie können den Radius der Erfassung gegen jeder Farbe einstellen.


Changing seasons

Änderung der Jahreszeit

Nehmen wir ein Frühlingsbild und so es bearbeiten, daß auf den ersten Blick wird es als Herbstbild aussehen. Wir werden es den Aspekt des beginnenden Herbstes geben. Dabei werden wir zwei Effekte benutzen: Paare von Farben und Schein.

Auf der ersten Umwandlungsetappe werden die Effekte 'Paare von Farben' benutzt. Wir werden die hellgrüne Farbe durch den braunen Ton ersetzen, die Optionen der Effekte in folgender Art und Weise regulierend:

Als Ergebnis der Anwendung dieser Effekte haben wir ein Bild mit dem geänderten Farbbereich.

Jetzt, um es den Aspekt des Herbstes zu geben, muß man zum Bild Herbstfarben hinzufügen. Zum Beispiel werden wir das grüne Gras, dass den Bach einfasst, mit den Blumen rötlicher Tonalität ersetzen.

Als Ergebnis von Anwendung zweier einfachen Umwandlungen sieht man auf der Frühlingslandschaft den Herbst kommen.


Installation process

Installationsprozeß

Systemanforderungen::

  • Intel Pentium II 300 MHz;

  • Betriebssystem - Windows 98/ME/2000/XP;

  • 32 MB RAM;

  • 2 MB des freien Raumes auf der Festplatte;

  • videosystem sollte nicht weniger als 64 k Farben an der 800*600 Auflösung des Schirmes stützen;

  • BMP, JPEG, PNG, TIFF Formate der Graphikakten.

Achtung. Installation des Programms ist ohne Leitungsrechte unmöglich.

Um das Programm zu starten, müss man AC_setup.exe laufen lassen, die Installationssprache auswählen,

und die weiteren Anweisungen befolgen.

Dann klicken Sie Nächst, um fortzugehen, oder Annulieren-Taste um im Setup auszugehen.

Um fortzusetzen, sollten Sie die Lizenzvereinbarung lesen und die Bedingungen dieser Vereinbarung akzeptieren.

Im folgenden Schritt wählen Sie bitte einen Ordner, in dem das Programm installiert werden wird, und Nächst klicken .

Wählen Sie dann einen Ordner von das Start-Menü, in dem möchten Sie den Shortcut des Programms legen.

Wenn Sie ein Schreibtischpiktogramm des Programms einstellen wollen, müssen Sie den zuständigen Kontrollkästchen aktivieren und Nächst klicken.

Jetzt haben wir alle angeforderte Informationen für Installation. Klicken Sie bitte Installieren, um fortzugehen. Wenn es notwendig ist, irgendwelche Einstellungswahlen zu ändern, klicken Sie die Zurück-Taste.

Die Installationsprozeß ist beendet. Klicken Sie Finish, um im Setup zu auszugehen..


Shift Colors

Farbverschiebung

Dieser Effekt lässt Farbverschiebung im Bild mit Möglichkeit der Sättigungs- und Helligkeitkorrektur machen.

Steuerungen

Farbverschiebung

Farbverschiebung wird mit einer Steuerung angewendet, die aus drei Farbverlauflinien besteht:

  • die obere Farbverlauflinie ist für Farbenverschiebung verantwortlich,

  • auf mittleren Farbverlauflinie wird der Bereich der Effektanwendung angezeigt,

  • auf unteren Farbverlauflinie können Sie das Resultat der Farbverschiebung sehen.

Sie können den Bereich der Effektanwendung wählen, indem Sie den Schieber auf der mittleren Farbverlauflinie bewegen. Der Bereich der Effektanwendung ist eine Farbe oder Farben, an denen die Farbverschiebung angewendet werden sollte. Um den Schieber zu bewegen, sollen Sie den Mauszeiger zur Mitte des Schiebers holen, die linke Maustaste drücken, und den Schieber nach rechts oder links verschieben.

Schieber bestehen aus internen und externen Begrenzern. Sie können die internen und externen Begrenzer verschieben. Für diesen Zweck sollten Sie mit der linken Maustaste auf dem Begrenzer drücken, und mit gedrückter Taste den Begrenzer nach rechts oder links verschieben.

Die Farben, die sich im Bereich zwischen internen Begrenzern finden, werden maximaler Änderung herausgestellt. Die Farben zwischen den internen und externen Begrenzern werden weniger Änderung ausgesetzt. Also, je weiter die Farbe vom internen Begrenzer ist, desto kleiner ist die Änderung ausgesetzt.

Um Farben zu verschieben, sollten Sie den Schieber auf der oberen Farbverlauflinie bewegen. Zu diesem Zweck sollten Sie mit der linken Maustaste auf dem Schieber drücken, und mit gedrückter Taste den Begrenzer nach rechts oder links verschieben.

Auf der unteren Farbverlauflinie sehen wir das Resultat. Die zweiten und dritten Farbverlauflinien vergleichend, merken wir welche Farben geändert worden sind.

Z.B. möchten wir die gelbe Farbe eines Bildes durch Rot ersetzen. Zu diesem Zweck ist es notwendig, den Schieber auf mittlerer Farbverlauflinie zu verschieben, um die gelbe Farbe zwischen internen Begrenzern zu setzen. Danach sollen wir die Farben auf der oberen Farbverlauflinie so ziehen, dass die rote Farbe der oberen Farbverlauflinie über der gelben Farbe der durchschnittlichen Farbverlauflinie bleibt.

Die Sättigung-Skala regelt die Sättigung eines Bildes. Der Parameter nimmt Werte von -1 bis 1 an. Mit der Sättigung von -1, wird das Bild schwarz und weiss, und mit der Sättigung von 1, werden die Farben auf reinen Tönen verringert.

Die Helligkeit-Skala regelt die Helligkeit eines Bildes.


Creating futuristic sundown

Schaffung futuristischer Dämmerung

Um die Dämmerung zu schaffen wählen wir ein Bild mit einer Ansicht des Meeres.

Der Farbtonbereich dieses Bildes erinnert uns nicht an Dämmerung. Also benutzen wir den Matrixeffekte, um den Farbtonbereich zu ändern.

Nach der Umsetzung der roten und dunkelblauen Kanäle haben wir den folgenden Farbtonbereich erhalten:

Mit der Hilfe des Effektes Farben ersetzen werden wir die Tonalität des Bildes ändern, die braune Farbe mit der grauen ersetzend.

Mit der Hilfe des Kontrast lokal wählen wir den weißen Schaum und die weißen Wolken.

Jetzt gehen wir zum wichtigsten Schritt über, das ist die Schaffung der Sonne. Die Scheineffekte entspricht diesem Ziel am besten. Aber die Frage besteht darin, welche Farbe als Schein zu bestimmen? Jedenfalls muß die Sonne sich in einem Bildpunkt befinden. In diesem Fall liegt jede ausgewählte Farbe in mehr als ein Punkt. Also bestünde die beste Lösung darin, einen Scheinpunkt zu schaffen. Um dieses Ziel zu erreichen, benutzen wir irgendein Auswahlwerkzeug und wählen eine kleine Zone über dem Horizont aus, wo wir die Sonne setzen wollen. Dann ersetzen wir die Farbe dieser Zone durch die gewählte Farbe, die sich von der ganzen Bildfarbe unterscheidet.

FZum Beispiel wählen wir eine Zone aus und ändern ihre Farbe für rosa die Effekte Färbung benutzend.

Dann benutzen wir die Scheineffekte für die Schaffung der Sonne. Als Scheinfarbe wird man das Rosa wählen. Lassen wir dem Schein selbst den schwierigen Gradienten und den Radius am höchsten haben.

Als Ergebnis aller Umwandlungen haben wir das folgende Bild erhalten:


Tones library

Tonbibliothek

Tonbibliothek kann als Farbenspeicher und für schnellen Zugang zu häufig verwendeten Farben verwendet werden.

Um eine Farbe auszuwählen, müss man die folgende Schritte erfüllen:

  1. klicken Sie mit linker Maustaste an die Farbpalette, demzufolge wird die Farbpalette geöffnet, und der Mauszeiger wird auf einer Pipette ändert;

  2. wählen Sie Farbe durch eine der folgenden Methoden:

  • on der Palette, zu diesem Zweck sollten Sie die Pipette auf der Farbpalette setzen und eine Farbe durch Klick der linken Maustaste auswählen,

  • vom Farbendialog (öffnet sich durch Klick auf dem Farbkreis in der rechten oberen Ecke der Palette),

  • von Originalbild oder von irgendeinem anderen Punkt des Schirmes, zu diesem Zweck sollten Sie die Pipette auf dem Schirm ziehen und eine Farbe durch Klick der linken Maustaste auswählen,

  • wie eine durchschnittliche Farbe, zu diesem Zweck sollten Sie einen rechteckigen Bereich des Bildes mit dem Cursor auswählen, die Maustaste und die ALT-Taste dazu gedrückt haltend.

  3. wann die Farbe ist ausgewählt worden, die Farbe der Farbpalette wird durch diese Farbe ersetzt.

Farbe der Farbpalette kann durch einen Rechtklick an der Farbpalette entfernt werden.

Außerdem, ist es möglich, eine Farbe von dem Tonbibliothek in den Bereich der Farbauswahl oder umgekehrt ziehen.

Sie können Farben folgendermassen ziehen:

  1. linkklicken an die Farbpalette in die Tonbibliothek oder in den Bereich der Farbauswahl, so dass der Mauscursor wird durch [image] ersetzt ;

  2. mit gedrückter linken Maustaste, ziehen Sie den Cursor in den Bereich der Farbpalette, in denen die Farbe müss kopiert werden, und die linke Taste freilassen.


Werkzeugpalette

Werkzeugpalette ist ein Fenster, wo sich alle Werkzeuge dieser Anwendung befinden. Diese Werkzeuge können an einem Bild im Fenster des Originalbildes angewendet werden.

Hand - lässt den geanzeigten Bereich des Bildes im Fenster verschieben, wenn es ins Fenster nicht passe.

Rechteckauswahl [M] - lässt rechteckige Auswahlen bilden. Um ein Bereich zu auswählen, müssen Sie den Cursor mit gedrückter linken Maustaste bewegen.

Wenn Sie bereits einen Bereich des Bildes ausgewählt haben, dann wählen Sie mit diesem Werkzeug eine alte Auswahl ab. Wenn Sie die neue Auswahl dem alten hinzufügen wollen, müssen Sie die Shift-Taste drücken bevor Sie dieses Werkzeug verwenden. Um eine neue Auswahl vom alten zu abziehen, müssen Sie die ALT-Taste drücken bevor dieses Werkzeug zu verwenden. Mit gedrückter Alt- und Shift- Tasten werden einen überlappenden Bereich der neunen und alter Auswahl gezeigt.

Elipsenauswahl [O]- lässt einen elliptischen Bereich auswählen. Ebenso wie die Rechteckauswahl zu verbrauchen.

Lasso [L] - lässt eine freie Auswahl zu machen. Die Auswahl ist mit dem Cursor bei gedrückter linken Maustaste durchgeführt.

Wenn Sie bereits einen Bereich des Bildes ausgewählt haben, dann wählen Sie mit diesem Werkzeug eine alte Auswahl ab. Wenn Sie die neue Auswahl dem alten hinzufügen wollen, müssen Sie die Shift-Taste drücken bevor Sie dieses Werkzeug verwenden. Um eine neue Auswahl vom alten zu abziehen, müssen Sie die ALT-Taste drücken bevor dieses Werkzeug zu verwenden. Mit gedrückter Alt- und Shift- Tasten werden einen überlappenden Bereich der neunen und alter Auswahl gezeigt.

Magnetisches Lasso – erlaubt Ihnen, eine Auswahl auf Grund von Farbunterschied zu bilden. Während der Auswahl werden Bezugspunkte automatisch eingestellt. Auch können Sie selbst die Bezugspunkte einstellen, indem Sie die linke Taste anklicken. Sie können den letzten Bezugspunkt entfernen, indem Sie die rechte Taste anklicken.

Wenn Sie bereits einen Bereich des Bildes ausgewählt haben, dann wählen Sie mit diesem Werkzeug eine alte Auswahl ab. Wenn Sie die neue Auswahl dem alten hinzufügen wollen, müssen Sie die Shift-Taste drücken bevor Sie dieses Werkzeug verwenden. Um eine neue Auswahl vom alten zu abziehen, müssen Sie die ALT-Taste drücken bevor dieses Werkzeug zu verwenden. Mit gedrückter Alt- und Shift- Tasten werden einen überlappenden Bereich der neunen und alter Auswahl gezeigt.

Zauberstab [W] – erlaubt Ihnen, eine Auswahl auf Grund von gleichen Farben zu bilden.

Wenn Sie bereits einen Bereich des Bildes ausgewählt haben, dann wählen Sie mit diesem Werkzeug eine alte Auswahl ab. Wenn Sie die neue Auswahl dem alten hinzufügen wollen, müssen Sie die Shift-Taste drücken bevor Sie dieses Werkzeug verwenden. Um eine neue Auswahl vom alten zu abziehen, müssen Sie die ALT-Taste drücken bevor dieses Werkzeug zu verwenden. Mit gedrückter Alt- und Shift- Tasten werden einen überlappenden Bereich der neunen und alter Auswahl gezeigt.

Freistellen - mit dem Freistellwerkzeug können Sie einen Bildausschnitt freistellen und überflüssige Bildränder "abschneiden".

Bildgröße ändern – lässt Bildgröße ändern. Bei Anklicken der Taste [image] wird das Fenster geöffnet. Es ist notwendig, die neue Werte der Höhe und der Breite dort einzustellen.

Arbeitsfläche horizontal spiegeln – spiegelt die Arbeitsfläche horizontal.

Arbeitsfläche vertikal spiegeln – spiegelt die Arbeitsfläche vertical.

Arbeitsfläche 90° im uzs drehen – dreht ein Bild 90 Grad nach rechts.

Arbeitsfläche 90° gegen uzs drehen - dreht ein Bild 90 Grad links.

Einzoomen - Dieses Zoomwerkzeug dient zur Vergrößerung der Ansicht. Der aktuelle Wert der Massstab (im Prozentsatz) wird im Titel des Fensters des Originalbildes gezeigt.

Auszoomen - Dieses Zoomwerkzeug dient zur Verkleinerung der Ansicht. Der aktuelle Wert der Massstab (im Prozentsatz) wird im Titel des Fensters des Originalbildes gezeigt.

Reale Größe– erlaubt ein Bild zu seine realen Größe (100 %) einstufen.

Ganzes Bild – erlaubt dem Bild zur Größe des Fensters des Originalbildes zu passen.


Scale

Skala

Skala ist eine der Effektsteuerungen. Z.B., für Paare der Farben gibt es Parameterskalen von Glättung und von Verdünnung.

Man kann den Wert des Parameters ändern, indem Sie einen Schieber auf der Skala umziehen. Zu diesem Zweck setzen Sie den Cursor zum Schieber auf die Skala, betätigen Sie die linke Taste und verschieben den Schieber nach links/rechts. Den Schieber nach links umziehend, reduzieren Sie den Wert, und den Schieber nach rechts umziehend, erhöhen Sie es. Es ist auch möglich, den Schieber durch einen Linkklick auf der Skala zu verschieben, so wird der Schieber auf diesen Platz auf einer Skala verschoben.


Two Keys

Zwei Schlüssel

Dieser Effekt erlaubt die Helligkeit und Kontrast des Bildes mit Hilfe von zwei Schlüssel korregieren.

Steuerungen

Zwei schlüssel

Die Farbe der ersten Farbpalette wird als Schwarzschlüssel festgelegt. An der zweite Farbpalette stellt man die Farbe ein, die wird als Weißschlüssel festgelegt. Demzufolge, alle Farben, die dunkler als Schwarzschlüssel sind, werden in die Seite der schwarzen Farbe geschoben, und alle Farben, die heller als Weißschlüssel sind, werden in die Seite der weißen Farbe verschoben.

Es ist auch möglich, eine Farbschlüssel einzustellen, entweder schwarz oder weiß. Z.B. wenn Sie nur Schwarzschlüssel einstellen, werden dunkle Farben in die Seite der schwarzen Farbe verschoben, und alle hellen Farben bleiben unberührt.

Wenn Sie Schlüsselfarben einstellen, ziehen Sie in Betracht, daß je helliger der Schwarzschlüssel eingestellt, desto dunkler wird das Bild, und je dunkler die Weißschlüssel eingestellt, desto heller wird das Bild.


Working with windows

Mit den Fenster arbeiten

Fenster des Originalbildes, Fenster des Effekts und Werkzeugpzlette werden mit ihren Titelstäben verschoben. Holen Sie den Mauscursor zu einem Streifen des Titelstabes; betätigen Sie die linke Maustaste und umziehen Sie den Cursor auf dem Schirm.

Es ist unmöglich, das Fenster des Originalbildes über dem Hauptfenster hinaus zu verschieben. Wenn Sie versuchen, es zu tun, erscheinen die Rollen unter und auf der rechten Seite des Hauptfensters. Sie können Ihnen helfen die Arbeitsfläche des Hauptfensters umzuziehen, nachdem das ausgeblendeten Fenster des Originalbildes ist vollständig sichtbar gemacht worden.

Um die Größe des Fensters des Originalbildes zu ändern, ist es notwendig, den Cursor zur Ecke des Fensters oder zu jeder möglichen Seite setzen, damit der Cursor an [image] ändert, und die linke Maustaste klicken. Mit gedrückter linken Maustaste, müss man das Fenster des Originalbildes durch eine Ecke oder durch eine Seite bis zur notwendigen Größe ziehen.

Effektfenster und Werkzeugpalette "speichern" ihrer Position auf dem Schirm vor dem Herausnehmen, und wenn das Fenster oder Anwendungssoftware wieder öffnet, wird der Layout wieder hergestellt.

Wenn Sie eine Datei mit den Befehle Öffnen und Wieder Öffnen verwenden, öffnet sich das Effektfenster gleichzeitig mit dem Fenster des Originalbildes. Wenn man das Fenster des Originalbildes schließt, schließt das Effektfenster des gegebenen Bildes automatisch (falls es geöffnet war).

Wenn die Anwendungssoftware zu der Zeit des Ausganges geöffnete Fenster des Originalbildes hatte, werden diese Dateien nächstes Mal automatisch geöffnet. Aber wenn Effektfenster irgendeines Bild vor dem Augang nicht geschlossen wurde, nächstes Mal bei Öffnung der Anwendungssoftware, wird das Effektfenster nicht wieder hergestellt.